Degraded performance
Incident Report for SuperOffice
Resolved
The incident has been resolved, all systems are running as excpected.
Posted May 24, 2018 - 17:35 CEST
Monitoring
We have resolved the issue and all services are now stabilizing.
We will continue to monitor the situation and investigate the root cause of the incident.
Posted May 24, 2018 - 17:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2018 - 17:26 CEST
Investigating
We are currently experiencing degraded performance for some customers. We are investigating the issue.
Posted May 24, 2018 - 17:06 CEST