Temporary decreased performance.
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Aug 18, 2017 - 12:45 CEST
Identified
Our load balancing infrastructure has completed a fail over and the performance will be decreased for a period of up to 20 minutes.
Posted Aug 18, 2017 - 12:23 CEST