SuperOffice Loginpage unavailable
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 10:53 CET
Monitoring
Measures have been taken to stabilize the login service and we are monitoring the result.
Posted Dec 11, 2019 - 10:08 CET
Investigating
We are currently investigating an availability issue with the login service.
Posted Dec 11, 2019 - 09:46 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).