Degraded performance
Incident Report for SuperOffice
Resolved
The incident has been resolved, all systems are running as excpected.
Posted 12 months ago. Feb 26, 2018 - 15:07 CET
Monitoring
We have resolved the issue and all services are now stabilizing.
We will continue to monitor the situation and investigate the root cause of the incident.
Posted 12 months ago. Feb 26, 2018 - 14:19 CET
Identified
We have identified some networking issues that still causes login problems for users, we are working on solving this
Posted 12 months ago. Feb 26, 2018 - 13:48 CET
Investigating
We are currently experiencing degraded performance. We are investigating the issue.
Posted 12 months ago. Feb 26, 2018 - 13:31 CET