System performance / availability issue has been detected
Incident Report for SuperOffice
Resolved
This incident has now been resolved.
Some users may get an error message (404) if the browser is refreshed. If this is the case, go to https://online.superoffice.com and log in.
Posted Nov 25, 2021 - 10:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2021 - 09:49 CET
Investigating
We are currently investigating the incident that resulted in bad performance and even availability issues for some user.
Posted Nov 25, 2021 - 09:13 CET
This incident affected: SuperOffice CRM Cloud (Login services, Sales & Marketing Client, Service Client).