Service temporarily unavailable
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 04, 2019 - 22:31 CEST
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. Sep 04, 2019 - 22:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Sep 04, 2019 - 22:20 CEST
Investigating
We are experiencing network related issues in the data center in Oslo, causing connectivity loss for some of our SuperOffice customers.
Posted 20 days ago. Sep 04, 2019 - 21:23 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).