Error during login "Your account does not have access"
Incident Report for SuperOffice
Postmortem

On September 26 between 09:42 and 11:58, users of SuperOffice CRM Cloud were affected by an incident which prevented most users from logging into the solution during this period.

The incident was triggered by an error in a connected application that was updated on September 25. The update caused incompatible settings in the access system of SuperOffice CRM Cloud, resulting in invalidation of all requests from the login service.
The incident was discovered by Operations who began working on a solution immediately. The root cause was identified, and the error rectified. All systems returned to normal operation at 11:58.

SuperOffice takes such incidents very seriously and will do a full review of all relevant procedures to prevent similar errors from happening again.

We are truly sorry for any inconveniences you have encountered because of this.

Posted Sep 27, 2022 - 00:33 CEST

Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 12:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 12:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 11:41 CEST
Update
We are continuing to investigate the issue, we are sorry for the inconvenience this is causing
Posted Sep 26, 2022 - 11:23 CEST
Investigating
We are currently investigating Network disruption that is causing availability issues with the SuperOffice CRM Cloud
Posted Sep 26, 2022 - 10:07 CEST
This incident affected: SuperOffice CRM Cloud (Login services, Sales & Marketing Client, Service Client).