Elevated Errors from the login system
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 18:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 31, 2019 - 18:39 CEST
Investigating
We're experiencing an elevated level of login errors and all users are not able to log in. We are looking into the issue.
Posted 3 months ago. May 31, 2019 - 17:36 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).