Degraded performance
Incident Report for SuperOffice
Resolved
The incident has been resolved, all systems are running as excpected.
Posted 5 months ago. May 15, 2018 - 15:54 CEST
Monitoring
We have resolved the issue and all services are now stabilizing.
We will continue to monitor the situation and investigate the root cause of the incident.
Posted 5 months ago. May 15, 2018 - 15:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 15, 2018 - 14:48 CEST
Investigating
We are currently experiencing degraded performance for some customers. We are investigating the issue.
Posted 5 months ago. May 15, 2018 - 14:31 CEST