Elevated Errors registered
Incident Report for SuperOffice
Resolved
This incident has now been resolved. Root cause was a failing network component and some request failed during fail-over between 09:24 and 09:26.
Posted 28 days ago. Jun 19, 2019 - 10:51 CEST
Update
The monitoring is back to normal and we are looking for root cause.
Posted 28 days ago. Jun 19, 2019 - 09:50 CEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 28 days ago. Jun 19, 2019 - 09:32 CEST
This incident affected: SuperOffice CRM Online Mail Service (mailgun Outbound Delivery, mailgun Inbound email processing, mailgun Events & Logs), Central Services (Support Portal, Community), and SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).