SuperOffice online unavailable.
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 08, 2018 - 23:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 08, 2018 - 14:41 CEST
Identified
The issue have been identified and we are working on implementing a solution.

Estimated time for services being available is approximately in 1 hour from now.
Posted 3 months ago. Sep 08, 2018 - 14:23 CEST
Investigating
We are currently experiencing some technical difficulties that makes the solution unavailable at the moment. We are investigating the situation and will provide an update as soon as we have more information.
Posted 3 months ago. Sep 08, 2018 - 12:23 CEST
This incident affected: SuperOffice CRM Online Mail Service (mailgun Outbound Delivery, mailgun Events & Logs, mailgun Inbound email processing), Central Services (Support Portal, Community), and SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).