A degraded system performance has been detected
Incident Report for SuperOffice
Resolved
This incident has now been resolved.
Root cause: The loadbalancer for the public endpoint failed and stopped all traffic. A manual failover was performed to solve the problem.
Posted 6 months ago. Jan 28, 2019 - 10:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 28, 2019 - 10:28 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 28, 2019 - 10:04 CET
Investigating
We are currently investigating the incident that resulted in a degraded system performance.
Posted 6 months ago. Jan 28, 2019 - 09:43 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).