Major incident in SuperOffice Online
Incident Report for SuperOffice
Resolved
All operations are back to normal.
We apologize for any inconvenience this incident has caused.
Posted Aug 21, 2017 - 16:04 CEST
Monitoring
New initiatives have been implemented and performance seems to be at an acceptable level.
We continue and analyze logs to detect possible follow-up errors while monitoring the solution.
Posted Aug 21, 2017 - 12:15 CEST
Identified
Incident is still ongoing. The firewall is unexpectedly dropping connections.
This will cause slow performance as well as login/authentication errors for some customers.
Posted Aug 21, 2017 - 11:19 CEST
Monitoring
The incident is now solved, but it may be some instability and performance related issues ahead.
Posted Aug 21, 2017 - 09:31 CEST
Identified
The problem is identified and are related to DNS / Network. Our technicians are working to solve the issue.
Posted Aug 21, 2017 - 09:16 CEST
Investigating
We are currently experiencing some technical difficulties and investigating the cause.
Posted Aug 21, 2017 - 08:24 CEST