Network disruption

Incident Report for SuperOffice

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 16:49 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2026 - 16:11 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 22, 2026 - 16:07 CET

Update

We are currently experiencing an issue caused by a problem in our datacenter environment. Our infrastructure partner is already engaged and working on the resolution. We will provide updates as soon as more information is available.
Posted Mar 22, 2026 - 15:00 CET

Investigating

We are currently investigating Network disruption that is causing intermittent availability issues with the SuperOffice CRM Cloud
Posted Mar 22, 2026 - 14:19 CET
This incident affected: SuperOffice CRM Cloud (Sales & Marketing Client, Service Client, WebTools, API and Apps).