Loging fails for some users
Incident Report for SuperOffice
Postmortem

Summary

The incident caused problems logging in to SuperOffice Online for about 5% of our customers

Current status.

The problem has been resolved and all system are working normally

What happened?

Investigations has shown that the reason for some customers sites being “down” is that during the nightly recycle they lost their configuration and was left in an unavailable state.

Every night all customer instances are being recycled, Part of the process for each instance when starting up after a recycle is to read its configuration using a configservice. This night the configservice was not responding as expected due to a lock, resulting in several sites not being able to fetch their configuration,

What was done to resolve the problems?

The affected customers had to be manually recycled to receive a working configuration. We are continuing to investigate the reason for this failing configservice and will implement mechanisms for avoiding this in the future

We sincerely regret any inconvenience this disruption has caused.

Posted Sep 04, 2020 - 10:31 CEST

Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 10:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 10:13 CEST
Investigating
Some users experiencing errors related to login and are not able to log in. We are currently investigating the issue.
Posted Sep 03, 2020 - 08:26 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).