Performance issue has been detected in SuperOffice Online
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 17:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 16:41 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 16:09 CET
Investigating
Users have been experiencing login issues in SuperOffice Online today. We are currently investigating the root cause of the issue.
Posted Nov 16, 2020 - 15:45 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).