We are continuing to monitor for any further issues.
Posted Feb 20, 2025 - 15:35 CET
Monitoring
Our monitoring indicates that the situation is gradually normalizing. However, Microsoft has not yet updated their status. We will continue to closely monitor the situation and provide further updates as needed.
Posted Feb 20, 2025 - 13:25 CET
Identified
The ongoing Azure incident is impacting the storage of documents and attachments, the retrieval of existing documents and attachments, and the sending of emails from the service for some customers. We are actively monitoring the situation and will provide updates as soon as more information becomes available.
Posted Feb 20, 2025 - 12:08 CET
Update
There is currently an incident in Azure affecting document storage. We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Feb 20, 2025 - 11:48 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.