A degraded system performance has been detected
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 15, 2019 - 11:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 15, 2019 - 11:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 15, 2019 - 10:58 CET
Investigating
We are currently investigating the incident that resulted in a degraded
system performance.
Posted 4 months ago. Mar 15, 2019 - 10:13 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).