Performance issue detected in SuperOffice Online
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 21:11 CET
Identified
The issue has been identified and a fix is being implemented. A downtime up to 10 minutes between 19:00 and 20:30 cet. is expected.
Posted Feb 15, 2021 - 19:04 CET
Investigating
The hotfix release to solve the performance issue related to freetext search has passe the quality assurance and are ready for deployment. The release will be deployed at 19:00 cet and a downtime up to 10 minutes between 19:00 and 20:30 cet. is expected.
Posted Feb 15, 2021 - 18:24 CET
Update
The root cause is an error in the freetext search (the search box in the top right corner). We are working on a hotfix and aim for a rollout this evening.
A new update will come at 06:00 PM cet.
Posted Feb 15, 2021 - 16:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2021 - 15:31 CET
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 14:54 CET
Investigating
Some users are experiencing a performance issue in SuperOffice Online. We are currently investigating the issue.
Posted Feb 15, 2021 - 13:28 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client, WebTools).