Problems with login and mail services for some customers in SuperOffice Online
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 11:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 11:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 11:11 CEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 10:35 CEST
Investigating
We are currently experiencing problems with login services and mail delivery for some of our customers. We are investigating the issue
Posted Sep 30, 2021 - 09:32 CEST
This incident affected: SuperOffice CRM Online Mail Service (mailgun Outbound Delivery) and SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).