DNS issues from parts of Sweden. Availability affected for some users.

Incident Report for SuperOffice

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 12:18 CET

Monitoring

Several ISPs are keeping this issue open, but many users have found a workaround to access SuperOffice websites.
We will continue monitoring the situation and will provide updates as they become available.
Posted Mar 05, 2025 - 14:04 CET

Identified

We are actively working with ISPs to resolve the current issues
We also encourage our customers to contact their ISPs, as this appears to be an ISP-specific issue. Our investigation shows that superoffice.com domains can be resolved using Google or Cloudflare DNS resolvers, such as 1.1.1.1 and 8.8.8.8.
Posted Mar 05, 2025 - 10:58 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 10:51 CET
This incident affected: Central Services (Support Portal) and SuperOffice CRM Cloud (Login services, Sales & Marketing Client, Service Client, WebTools, API and Apps).