A diminished system performance has been detected
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 09:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 09:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 09:16 CET
Investigating
We are currently investigating perfomance issues with login to SuperOffice Online, users are experiencing slow response times.
Posted Jan 13, 2020 - 08:40 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).