Network instability at one of data centers.
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Mar 15, 2020 - 13:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2020 - 11:34 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2020 - 11:12 CET
Identified
There is still some instability with network connections that might cause login problems to SuperOffice Online. The network team is investigating
Posted Mar 15, 2020 - 09:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2020 - 09:22 CET
Investigating
There is some instability with network connections that might cause login problems to SuperOffice Online. The network team is investigating
Posted Mar 15, 2020 - 09:14 CET
This incident affected: SuperOffice CRM Online (Login services).