Login problems for some customers of SuperOffice Online
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 09:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 09:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 09:28 CEST
Update
We are continuing to investigate this issue.
Posted Oct 06, 2021 - 09:28 CEST
Investigating
Some of our customers are reporting problems logging in to SuperOffice Online. We are investigating the issue
Posted Oct 06, 2021 - 08:46 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).