Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2020 - 04:00 CET
Scheduled
Upgrading the SuperOffice online application. This is a continuation of the maintenance from last Tuesday. Customers who were updated at this time will not be affected today.
This release is a scheduled maintenance release of CRM Online 9.2.
Major news we have addressed in this version are : - New free text result panel with preview - New preview side panel: Chat conversation - New preview side panel: Form submission - New preview side panel: Mailing - New side panel for selection members - New side panel for Project members - Possible to edit company, contact, project or sale in meeting invitation from external people - Language support in meeting invitations email templates - Add members button added to static selection archive - Bug fixes and improvements. (see Release Notes)
Expected downtime is up to 10 minutes between 05:00 and 08:00 cet.
Posted Nov 13, 2020 - 17:20 CET
This scheduled maintenance affected: SuperOffice CRM Cloud (Sales & Marketing Client, Service Client).