A diminished system performance has been detected

Incident Report for SuperOffice

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 14:37 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 14:18 CEST

Investigating

We are currently investigating the incident that resulted in a diminished system performance.
Posted Sep 01, 2026 - 13:33 CEST
This incident affected: SuperOffice CRM Cloud (Sales & Marketing Client, Service Client).