Service temporarily unavailable
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 05, 2019 - 15:08 CEST
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Sep 05, 2019 - 13:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 05, 2019 - 13:14 CEST
Investigating
We are experiencing network related issues in the data center in Oslo, causing connectivity loss for our SuperOffice customers.
Posted 19 days ago. Sep 05, 2019 - 11:27 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).