Elevated Errors from the login system
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 25, 2019 - 14:18 CET
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 25, 2019 - 13:07 CET
Update
We're still experiencing an elevated level of login errors and several users are not able to log in. We are looking into the issue.
Posted 4 months ago. Mar 25, 2019 - 12:31 CET
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 25, 2019 - 12:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 25, 2019 - 11:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 25, 2019 - 11:14 CET
Update
We are continuing to investigate the network related login issues.
Posted 4 months ago. Mar 25, 2019 - 10:41 CET
Investigating
We're experiencing an elevated level of login errors and several users are not able to log in. We are looking into the issue.
Posted 4 months ago. Mar 25, 2019 - 09:19 CET
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).