Problem with access to documents for some customers
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 14:23 CET
Update
Document services are still not fully functional for all users, we are continuing to monitor the results of the implemented fix.
Posted Nov 07, 2019 - 12:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 10:42 CET
Identified
Due to a failing service availability in Azure this morning, some customers have been experiencing problems with opening and creating documens using SuperOffice Online. A fix have been rolled out, but some customers may still experience the issue.

Follow the status from Microsoft here: Azure Status
Posted Nov 07, 2019 - 08:40 CET
This incident affected: SuperOffice CRM Online (Sales & Marketing Client, WebTools).