Service Degradation Notification
Incident Report for SuperOffice
Resolved
Following the deployment of the recent hotfix and monitoring of our services. The identified issue is no longer present, and as a result, we are closing this matter.

We appreciate your understanding and cooperation throughout this resolution process. If you encounter any further issues or have additional concerns, please do not hesitate to reach out to our support team.
Posted Nov 21, 2023 - 21:38 CET
Update
We are continuing to monitor for any further issues.
We intend to provide an update at the end of the day.
Thank you for your understanding.
Posted Nov 21, 2023 - 10:52 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 07:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 21:43 CET
Update
The bug has been addressed. The rollout is scheduled to start at 9 PM CET. Expected downtime is up to 5 minutes between 9pm - 10pm CET
Posted Nov 20, 2023 - 17:43 CET
Update
Our team continues to address the issue, and we will provide a status update in the next 5 hours. Thank you for your understanding.
Posted Nov 20, 2023 - 15:41 CET
Identified
We have identified the matter as a software bug, and our team is actively working on implementing a solution.
Posted Nov 20, 2023 - 13:33 CET
Investigating
We would like to inform you that our sales client is currently experiencing slowness in certain areas . Our team has identified the issue and is actively working on implementing a resolution to restore normal functionality.

We apologize for any inconvenience this may cause and appreciate your patience as we work to address this issue promptly.

Thank you for your understanding.
Posted Nov 20, 2023 - 12:28 CET
This incident affected: SuperOffice CRM Cloud (Sales & Marketing Client).