Periodic performance degradation

Incident Report for SuperOffice

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 09:38 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2025 - 22:21 CEST

Identified

We’ve identified a bottleneck in a network component within the datacenter that is causing periodic performance issues.
A fix is scheduled for 22:00 tonight, which may result in up to 15 minutes of downtime.
We apologize for the inconvenience and appreciate you're understanding as we work to improve system performance.
Posted Aug 25, 2025 - 10:29 CEST
This incident affected: SuperOffice CRM Cloud (Login services, Sales & Marketing Client, Service Client, API and Apps).