Network disruption
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 14:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 10:10 CET
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 09:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 09:37 CET
Investigating
We are currently investigating Network disruption that is causing intermittent availability issues with the SuperOffice CRM Cloud
Posted Mar 20, 2023 - 09:14 CET
This incident affected: SuperOffice CRM Cloud (Login services, Sales & Marketing Client, Service Client, WebTools, API and Apps).