Service temporarily unavailable
Incident Report for SuperOffice
Resolved
The incident with login services has been resolved.

We have implemented a fix regarding login services that will affect archiving of mail and modifying documents using web tools,

This will also affect logging in using the trayapp owl icon, it will not work at the moment. You must use the regular loginpage for accessing SuperOffice: http://online.superoffice.com

While we recover from the incident the web tools will not be available. You will be able to use manual handling of down- and upload of files.

Please see this FAQ for help: https://crm.superoffice.com/scripts/customer.fcgi?_sf=0&custSessionKey=&customerLang=en&noCookies=true&action=viewKbEntry&id=113661

More information regarding this will come.
Posted 13 days ago. Sep 11, 2019 - 13:30 CEST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Sep 11, 2019 - 12:16 CEST
Update
We are still experiencing instability in our solution, customers experience drops in service availability. We are investigating the issue.
Posted 13 days ago. Sep 11, 2019 - 11:59 CEST
Monitoring
We have been experiencing network related issues in our data center, causing connectivity loss for some of our SuperOffice customers. Invsetigation is ongoing
Posted 13 days ago. Sep 11, 2019 - 11:38 CEST
This incident affected: SuperOffice CRM Online (Login services, Sales & Marketing Client, Service Client).