Unstable connections from Partner Apps
Incident Report for SuperOffice
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 00:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 18:03 CET
Update
We are continuing to work on a fix for this issue. A new update will be posted at CET 18:00.
Posted Jan 20, 2020 - 16:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 15:05 CET
Update
We have identified the problem area and continuing to investigate the issue. The next update is expected at CET 15:00
Posted Jan 20, 2020 - 14:00 CET
Investigating
We are seeing connection problems from some partner applications/ Integrations, and are investigating this problem, expect more information at CET 14:00
Posted Jan 20, 2020 - 12:11 CET