Problem with login

Incident Report for SuperOffice

Resolved

The incident has been resolved. We will continue monitoring the solution and provide a postmortem at a later stage.
Posted Feb 14, 2025 - 09:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 08:18 CET

Investigating

Currently, we are in the process of investigating login issues. Should you encounter this problem, we kindly ask you to reach out to our support team for assistance.
Posted Feb 14, 2025 - 08:13 CET
This incident affected: SuperOffice CRM Cloud (Login services).