Problem with login
Incident Report for SuperOffice
Postmortem

This morning's incident, affecting a small number of customers, was traced back to a bug in the Fileset, resulting in a deadlock within the IIS worker process. The bug has been successfully addressed, and the fix is scheduled for rollout during week 51. We appreciate your understanding and cooperation.

UPDATE:

The rollout has been postponed to the first week of 2024.

Posted Dec 15, 2023 - 23:46 CET

Resolved
The issue has been identified
Posted Dec 15, 2023 - 15:31 CET
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 12:45 CET
Investigating
Currently, we are in the process of investigating login issues affecting some of our customers. Should you encounter this problem, we kindly ask you to reach out to our support team for assistance.
Posted Dec 15, 2023 - 09:48 CET
This incident affected: SuperOffice CRM Cloud (Sales & Marketing Client).