License warning error

Incident Report for SuperOffice

Resolved

This incident has been resolved.
Posted Sep 08, 2023 - 16:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 15:05 CEST

Update

The problem has now been solved for the vast majority, but there remains a small group who can still receive the message.
We expect the error to be resolved for all users at CET 15:00
Posted Sep 08, 2023 - 14:38 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 12:33 CEST

Investigating

Some customers get a warning in their SuperOffice Online environment that their license has run out.
This is traced to a synchronization error in a sub system, and we are working on a solution.
This message can be ignored at the moment. Estimated time for solution is 14 CET
Posted Sep 08, 2023 - 12:31 CEST