Login process do not complete
Incident Report for SuperOffice
Postmortem

Summary
The new version of the SuperOffice Identity Provider (SuperID), experienced errors and was not able to complete customers login attempts Monday morning. This version of the login service is in a pilot phase and only a limited number of customers were affected.

Current status
Problems are resolved and enhanced monitoring is in place.

What happened?
The incident was initially caused by a configuration change to SuperID’s internal logging service. This happened during system maintenance of the SuperID service. The misconfiguration caused the service to stop processing login requests.

What was done to resolve the problems?
The service resumed when the configuration was fixed. Measures are being put in place to prevent future occurrences of this or similar issues.

Posted 10 days ago. Oct 08, 2019 - 00:02 CEST

Resolved
This incident has been resolved.
Posted 17 days ago. Sep 30, 2019 - 11:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 30, 2019 - 11:12 CEST
Identified
The issue has been identified and we are starting implementing a fix.
Posted 17 days ago. Sep 30, 2019 - 10:58 CEST
Update
We are still investigation the issue related to login for some users and are at the moment unable to estimate a time for solution.
Posted 17 days ago. Sep 30, 2019 - 10:01 CEST
Investigating
We are currently investigating some issues with the loginservice that make some customers unable to log in.
Posted 17 days ago. Sep 30, 2019 - 08:25 CEST
This incident affected: SuperOffice CRM Online (Login services).