WebTools temporarily unavailable
Incident Report for SuperOffice
Resolved
All systems are fully operational with a full set of features since Saturday 14th September 12:00 CET

To ensure continuous full functionality, all users (with a Windows computer) still need to upgrade WebTools.

We have started to ask users to upgrade webtools with a notification after they have logged into SuperOffice.

Instructions on how to upgrade WebTools are still posted on the SuperOffice CRM Online login page.

When we have verified that things are back to normal operation over time, we will publish a report describing root cause and summary of actions taken to prevent this from happening again in the future.
Posted Sep 15, 2019 - 21:52 CEST
Monitoring

Good news.
If you (or your users) are having problems with email and document management in SuperOffice, you will be able to resolve this by upgrading SuperOffice WebTools on your computer(s).

Instructions on how to upgrade WebTools are posted on the SuperOffice CRM Online login page.

To restore full functionality an upgrade of WebTools is mandatory for all users.

We will during this weekend start to ask users to upgrade webtools by a notification after they have logged in. This will of course not affect users that already have upgraded to SuperOffice Webtools 11.5

When we have verified that things are back to normal operation, we will publish a report describing root cause and summary of actions taken to prevent this from happening again in the future.
Posted Sep 13, 2019 - 14:20 CEST
Identified
Functionality related to WebTools have been temporarily disabled. This will affect mail and document handling functionality.

You will be able to use manual handling of down- and upload of files. Please see this FAQ for help.

We are sincerely apologizing for the inconvenience. We have identified and fixed the problem, but restoring full operation and functionality will unfortunately take some time. We start Friday morning and expects all customers to have normal operation and complete functionality by Monday morning. To restore full functionality an update of WebTools will be mandatory. Users will be prompted to do this.
Posted Sep 12, 2019 - 08:00 CEST
This incident affected: SuperOffice CRM Cloud (WebTools).